eZ Community » Blogs » eZ » Security advisory, promptly patch...

By

Security advisory, promptly patch your eZ Publish instances

Monday 26 March 2012 3:49:05 pm

  • Currently 3 out of 5 Stars.
  • 1
  • 2
  • 3
  • 4
  • 5

Today were released 5 related security advisories. Please read carefully and take actions with no delay.

These advisories must be acknowledged immediately for any website running eZ Publish :

  • eZ Publish Enterprise 4.6, 4.5, 4.4, 4.3, 4.2, 4.1,
  • eZ Publish Community Project 4.2011, 2011.5, 2011.6, 2011.7, 2011.8, 2011.9, 2011.10, 2011.11, 2011.12, 2012.1, 2012.2

The respective resolving versions are :

  • eZ Publish Enterprise Edition 4.7,
  • eZ Publish Community Project 2012.3

The fixing patches are public in the affected software packages' repositories. Please read the full security advisories for further description and solutions : 

Proudly Developed with from