eZ Community » Downloads » Downloads » eZ Publish 4.2

eZ Publish 4.2

Version : Release date : Requirements :
4.2.0
OE 5.0.4
September 29, 2009 PHP = 5.2.1 to 5.2.8 or >=5.2.10
MySQL >= 5.0
PostgreSQL >= 8.x

Extensions

Changelogs and Notes

Proudly Developed with from