eZ Community » Forums » Developer » Supported PHP versions of eZ Publish...
expandshrink

Supported PHP versions of eZ Publish 2012.6 and 2014.11

Supported PHP versions of eZ Publish 2012.6 and 2014.11

Wednesday 02 November 2016 9:52:41 pm - 2 replies

Hi All,

Does anybody have info about the latest supported PHP version in eZ Publish 2012.6 and 2014.11 systems?

Bests,
Gábor

Thursday 03 November 2016 9:05:25 am

we have a 2012.06 Installation running on php 5.6.27.

But i think some little patches are required e.g.

[Fix EZP-21190] installer fails at package validation using PHP 5.5
<a href="https://jira.ez.no/browse/EZP-21190">https://jira.ez.no/browse/EZP-21190</a>

2014.11 ist running on php 5.6.27 also.

Thursday 03 November 2016 9:49:52 am

Thank you very much, Felix!

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from