eZ Community » Forums » eZ Publish 5 Platform » default password not working on new...
expandshrink

default password not working on new install of eZPlatform

default password not working on new install of eZPlatform

Wednesday 18 November 2015 4:56:07 pm - 2 replies

Hi all.

I have followed the tutorials at https://doc.ez.no/display/EZP/Part+1%3A+Setting+up+your+eZ+Platform on localhost (MAMP) on my Macbook

as it seems a really good tutorial for getting started. There did not seem to have been any problems using the install.md that is mentioned, but when I try to enter the UI, the default password (username:admin / password:platform is not accepted. The error message that comes up is 

"An unexpected error occurred"

and nothing happens when I click "reset password" either. 

 

Can anybody help?

 

Thanks

 

Barry

Modified on Wednesday 18 November 2015 4:57:28 pm by Barry Holland

Thursday 19 November 2015 3:54:08 pm

Hi,

the default password is "publish" as should be what is mentioned in INSTALL.md.

forgotten/reset password is not implemented yet, but unsure why you are getting exception, stack trace by enabling dev and checking your browser dev toolbar will be helpful to understand what is going on.

Sunday 22 November 2015 6:29:10 pm

Great thanks. 
I was actually going to try to set the Symfony debug toolbar to visible. In previous (legacy) versions I think I added a .htaccess file in the web directory, to make Dev environment active. I have tried changing the ENV setting in web/index.php but this did not bring up the debug toolbar. It is not obvious. Could you help me?

Maybe this should be added to an easily found section of the documentation or the tutorial, as many people will surely want to be able to use this toolbar

 

I should also post this link, as the issue has been reported on JIRA

https://jira.ez.no/browse/EZP-25117

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from