eZ Community » Forums » eZ Publish 5 Platform » eZPlatform & LegacyBridge
expandshrink

eZPlatform & LegacyBridge

eZPlatform & LegacyBridge

Monday 02 January 2017 10:25:08 am - 2 replies

Hello,

I installed the legacyBridge bundle. I'm in a Linux environment with PHP7.

I find myself with a lot of warnning in the eZPublish Legacy code.

 

In the composer.json file of the ezpublish_legacy we find   "ezsystems / ezpublish-legacy-installer": "*"

 

Do you have an idea to go up in verion?

Monday 02 January 2017 12:58:23 pm

You probably have the latests version, but check with composer, latests right now are:

- Legacy bridge: v1.0.5

- ezpublish-legacy: dev-master or v2016.11 from netgen community fork: 

v2016.11.0

Legacy does not support PHP7 officially, so you'll need to silence deprecation warnings if you run it on PHP 7.x.

Thursday 16 February 2017 9:58:08 am

Hi,

thanks for your reply.

Is there really a vision to improve the Legacy bundle?

 

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from