eZ Community » Forums » eZ Publish 5 Platform » Vhosts EzPltaform

Vhosts EzPltaform

Vhosts EzPltaform

Monday 12 December 2016 5:17:34 pm - 3 replies


I just installed ezplatform.

I have a domain name www.test.be or test.beI made a sub domain ezplatform-demo.test.be

On the browser:

http://ezplatform-demo.test.be/app_dev.php it gives front without design

http://ezplatform-demo.test.be/app_dev.php/ez it gives the interface to connect, but I can not connect. By looking a bit I find it adds another app_dev.php in the url

Do you have an idea?

Monday 12 December 2016 5:37:22 pm


afaik you'll have to configure virtual host setup, or for simple testing use php's built in web server via for instance "php app/console server:run" which will take care about the "app.php" part of the url and hide it.

Tuesday 13 December 2016 5:18:10 pm

I still have a problem with ezplatform

Front: http://ezplatform.abetari.be/app_dev.php
Back: http://ezplatform.abetari.be/app_dev.php/ez

I can not access the BO, when I submit a button, in the URL an app_dev is added like this :


In my VHosts, I have :

DocumentRoot /var/www/clients/client1/web27/web/ezplatform/web

Do you have an idea ?


Thank you

Wednesday 28 December 2016 5:00:45 pm

@Amine BETARI,

If you are using Apache2, then follow steps here:



If you are using NGINX, then follow steps here:



If still issues are there, then please add your server VHost config here.


You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from