eZ Community » Forums » Install & configuration » php -d memory_limit=-1 composer...
expandshrink

php -d memory_limit=-1 composer install error ezpublish platform 2014.11

php -d memory_limit=-1 composer install error ezpublish platform 2014.11

Monday 18 July 2016 3:07:53 pm

I'm trying to install eZPublish Platform 2014.11.1

i didn't touch composer.json

dir$ php -d memory_limit=-1 composer install

Warning: This development build of composer is over 60 days old. It is recommended to update it by running "composer self-update" to get the latest version.
Loading composer repositories with package information
Installing dependencies (including require-dev)
Your requirements could not be resolved to an installable set of packages.
  Problem 1
    - The requested package ezsystems/ezpublish-kernel could not be found in any version, there may be a typo in the package name.
  Problem 2
    - The requested package ezsystems/ezpublish-legacy could not be found in any version, there may be a typo in the package name.
  Problem 3
    - The requested package ezsystems/demobundle could not be found in any version, there may be a typo in the package name.
  Problem 4
    - The requested package ezsystems/comments-bundle could not be found in any version, there may be a typo in the package name.
  Problem 5
    - ezsystems/behatbundle v6.3.0-rc2 requires ezsystems/ezpublish-kernel * -> no matching package found.
    - ezsystems/behatbundle v6.3.0-rc1 requires ezsystems/ezpublish-kernel * -> no matching package found.
    - ezsystems/behatbundle v6.3.0-beta1 requires ezsystems/ezpublish-kernel * -> no matching package found.
    - ezsystems/behatbundle v6.3.0 requires ezsystems/ezpublish-kernel * -> no matching package found.
    - ezsystems/behatbundle v6.2.0-rc1 requires ezsystems/ezpublish-kernel * -> no matching package found.
    - ezsystems/behatbundle v6.2.0 requires ezsystems/ezpublish-kernel * -> no matching package found.
    - ezsystems/behatbundle v6.1.0-rc1 requires ezsystems/ezpublish-kernel * -> no matching package found.
    - ezsystems/behatbundle v6.1.0 requires ezsystems/ezpublish-kernel * -> no matching package found.
    - ezsystems/behatbundle v6.0.0-rc1 requires ezsystems/ezpublish-kernel * -> no matching package found.
    - ezsystems/behatbundle v6.0.0-beta5 requires ezsystems/ezpublish-kernel * -> no matching package found.
    - ezsystems/behatbundle v6.0.0-beta4 requires ezsystems/ezpublish-kernel * -> no matching package found.
    - ezsystems/behatbundle v6.0.0-beta3 requires ezsystems/ezpublish-kernel * -> no matching package found.
    - ezsystems/behatbundle v6.0.0-beta2 requires ezsystems/ezpublish-kernel * -> no matching package found.
    - ezsystems/behatbundle v6.0.0-beta1 requires ezsystems/ezpublish-kernel * -> no matching package found.
    - ezsystems/behatbundle v6.0.0-alpha4 requires ezsystems/ezpublish-kernel * -> no matching package found.
    - ezsystems/behatbundle v6.0.0-alpha3 requires ezsystems/ezpublish-kernel * -> no matching package found.
    - ezsystems/behatbundle v6.0.0-alpha2 requires ezsystems/ezpublish-kernel * -> no matching package found.
    - ezsystems/behatbundle v6.0.0-alpha1 requires ezsystems/ezpublish-kernel * -> no matching package found.
    - ezsystems/behatbundle v6.0.0 requires ezsystems/ezpublish-kernel * -> no matching package found.
    - ezsystems/behatbundle v5.4.0-rc1 requires ezsystems/ezpublish-kernel ~5.4@rc -> no matching package found.
    - ezsystems/behatbundle v5.4.0-beta2 requires ezsystems/ezpublish-kernel ~5.3@beta -> no matching package found.
    - ezsystems/behatbundle v5.4.0-beta1 requires ezsystems/ezpublish-kernel ~5.4@beta -> no matching package found.
    - ezsystems/behatbundle v5.4.0 requires ezsystems/ezpublish-kernel ~5.4@rc -> no matching package found.
    - ezsystems/behatbundle v5.3.0 requires ezsystems/ezpublish-kernel * -> no matching package found.
    - ezsystems/behatbundle dev-test_object_manager requires ezsystems/ezpublish-kernel * -> no matching package found.
    - ezsystems/behatbundle 6.4.x-dev requires ezsystems/ezpublish-kernel * -> no matching package found.
    - ezsystems/behatbundle dev-master requires ezsystems/ezpublish-kernel * -> no matching package found.
    - ezsystems/behatbundle dev-content_preview requires ezsystems/ezpublish-kernel * -> no matching package found.
    - ezsystems/behatbundle 5.4.x-dev requires ezsystems/ezpublish-kernel ~5.4@rc -> no matching package found.
    - Installation request for ezsystems/behatbundle @dev -> satisfiable by ezsystems/behatbundle[5.4.x-dev, dev-content_preview, dev-master, 6.4.x-dev, dev-test_object_manager, v5.3.0, v5.4.0, v5.4.0-beta1, v5.4.0-beta2, v5.4.0-rc1, v6.0.0, v6.0.0-alpha1, v6.0.0-alpha2, v6.0.0-alpha3, v6.0.0-alpha4, v6.0.0-beta1, v6.0.0-beta2, v6.0.0-beta3, v6.0.0-beta4, v6.0.0-beta5, v6.0.0-rc1, v6.1.0, v6.1.0-rc1, v6.2.0, v6.2.0-rc1, v6.3.0, v6.3.0-beta1, v6.3.0-rc1, v6.3.0-rc2].
Potential causes:
 - A typo in the package name
 - The package is not available in a stable-enough version according to your minimum-stability setting
   see <https://groups.google.com/d/topic...poser-dev/_g3ASeIFlrc/discussion> for more details.
Read <https://getcomposer.org/doc/articles/troubleshooting.md> for further common problems.

Modified on Monday 18 July 2016 3:10:25 pm by Radek Zadroga

No reply yet!

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from