eZ Community » Forums » Install & configuration » problems during retrofit of ezfind -...
expandshrink

problems during retrofit of ezfind - for example 'boosting' not working

problems during retrofit of ezfind - for example 'boosting' not working

Thursday 24 May 2012 11:31:24 pm - 1 reply

I was adding ezfind into an existing instance: I attempted to get a specific version of ezfind from github; I installed it; but some features were broken, notably 'boosting' in the admin ui.

Specifically:

I went to https://github.com/ezsystems/ezfind and downloaded the "stable 2.6 branch". The resulting code actually appears to be of various versions, including 2.2, 2.4 and 2.7. Even so, I installed it and configured it.

It mostly worked, except that one thing I wanted was to manage boosting in the admin ui. I was unable to do this and after some time decided that I should revisit the version question.

Through sketchy means I acquired a real 2.6 instance of ezfind. I installed it and found that I was immediately able to control boosting. There were some annoyances in this path dealing with downgrading the index.

Summary advice:

Take care to get proper versions of ezfind, otherwise you will have mysterious failures.

Tuesday 19 June 2012 8:19:25 pm

Doug,

When you get a chance can you run a diff on the "stable" version which works for you and the version that was in github? Just curious what you found

Also the wording should definitely be updated to reflect 2.6 to whom it may concern. :-\

Nice find anyway. Sorry to hear that you ran into it. Just for visual purposes can you mark your thread as answered or are you waiting on an official response?

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from