eZ Community » Forums » Developer » Disable user session timeout
expandshrink

Disable user session timeout

Disable user session timeout

Monday 09 July 2012 5:45:21 pm - 2 replies

Hello,

I get many problems with the User Session Timeout and I would like to know if there is an easy way to disable the session timeout.

Timmy

Modified on Monday 09 July 2012 5:48:02 pm by Tim Heise

Tuesday 10 July 2012 12:48:13 pm

check the " [Session] : SessionTimeout " option in the site.ini file

# Number of seconds a session will last, 3 days is standard

" SessionTimeout=0 " should do it for you blunk.gif Emoticon !

Modified on Tuesday 10 July 2012 12:48:58 pm by Hicham ELG

Thursday 12 July 2012 4:09:53 pm

Thanks for your reply, but it doenst work.

I want that users don't get kicked out of the system after they are inactive for a while.

Modified on Thursday 12 July 2012 4:31:16 pm by Tim Heise

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from