This site has been archived and you can no longer log in or post new messages. For up-to-date community resources please visit ezplatform.com

eZ Community » Forums » Developer » How to disable css caching?
expandshrink

How to disable css caching?

How to disable css caching?

Friday 22 January 2010 10:19:14 am - 4 replies

ez4.2 combines all css files to one big file.

How to disable this feature for developemnt period?

Friday 22 January 2010 1:19:03 pm

It will automatically be turned off if you enable [TemplateSettings]DevelopmentMode in site.ini, and you also have specific setting for it in ezjscore.ini if your not really in "development mode" happy.gif Emoticon

Friday 12 February 2010 5:32:00 pm

Set in site.ini

[TemplateSettings]
DevelopmentMode=enabled

Set in ezjscore.ini

[eZJSCore]
Packer=disabled

Thursday 16 June 2011 9:03:04 pm

Hi Guys!

I want to have the opposite:

DevelopmentMode enabled and JS/CSS Packer enabled.

Any ideas on how to do that?

Thursday 16 June 2011 10:05:16 pm

Do I understand you correctly: you followed instructions above, but still have packed css?

I had similar situaltion. Please check, my mistakes was :

1. did you cleared cache? php ./bin/php/ezcache.php --clear-all --purge

2. example contains spaces. you have to delete all spaces at the end of each line.

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from