This site has been archived and you can no longer log in or post new messages. For up-to-date community resources please visit ezplatform.com

eZ Community » Forums » Developer » Recover site.ini.append
expandshrink

Recover site.ini.append

Recover site.ini.append

Saturday 26 July 2014 10:49:41 pm - 2 replies

Hello,
I'm started to develop with EZ Publish.
By mistake I have modified site.ini.append.ph under /settings/override/
I think that I have changed the order of some of the extensions:
[ExtensionSettings]
ActiveExtensions[]
ActiveExtensions[]=ezscriptmonitor
ActiveExtensions[]=ezmultiupload
ActiveExtensions[]=ez_network
ActiveExtensions[]=ezjscore
ActiveExtensions[]=cjw_newsletter
ActiveExtensions[]=ezwt
ActiveExtensions[]=ezstarrating
ActiveExtensions[]=ezgmaplocation
ActiveExtensions[]=ezwebin
ActiveExtensions[]=ezie
ActiveExtensions[]=ezoe
ActiveExtensions[]=ezodf
ActiveExtensions[]=ezprestapiprovider
ActiveExtensions[]=MYEXTENSION
ActiveExtensions[]=xrowmetadata
After I cleaned the cache, now the page loads witout myextension nor CSS or jscript files.
The extensions works fine so this is not the problem
Any solution?

Monday 28 July 2014 9:46:02 pm

Actually the site.ini.append was ok, the thing is that I had the wrong name for the extension in site.ini.append under /myextesnion/settings

Monday 28 July 2014 9:47:39 pm

Now I have some problems with my templates but I thig this are third party errors

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from