This site has been archived. To learn more about our current products Ibexa Content, Ibexa Experience, Ibexa Commerce head over to the Ibexa Developer Portal

eZ Community » Forums » Developer » xml editor insert link formatting issue
expandshrink

xml editor insert link formatting issue

xml editor insert link formatting issue

Thursday 21 October 2010 11:20:35 am - 3 replies

Hi

I've been looking around for an answer to my problem but haven't found anything yet, let me explain.

for example if I have a link "www.example.com/xyzgszyx==" and insert it into a xml block using the insert function in the WYSIWYG editor and send it for publishing, the Equal (=) signs at the end will dissapear which in turn breaks the link.

If the Equal signs are anywhere else in the link they are fine and stay in the link, but when at the end they go.

Can anyone help me with this issue or point me in the right direction.

Cheers

Thursday 21 October 2010 11:40:50 am

This is a known issue. I reported it recently here, http://issues.ez.no/16990

We did not get any support from eZ systems on this problem.

In the end the staff used manual conversion of these problem urls into tiny urls to be able to store them within eZ Publish. Not a great solution by any means ....

Cheers,

Heath

Thursday 21 October 2010 12:08:10 pm

Hi

Thanks for your speedy reply, so tiny urls it is then.

Cheers

Thursday 21 October 2010 12:09:14 pm

Hi

Thanks for your speedy reply, so tiny urls it is then.

Cheers

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from