eZ Community » Forums » Extensions » about fckEditor
expandshrink

about fckEditor

about fckEditor

Monday 30 April 2007 3:18:18 pm - 1 reply

Hey!

I've big problem during installation <b>smileFCKEditor</b>:

After downloaded .zip, I placed folder under extensions folder of ez Publish.

Then I activated this extension in back Office, but when i try to write a new article in text area, I always have Online editor by default of EZ and if I desactive this, I 've no way to write in my text area HTML code.

I verified site.ini, site.ini.append files but i don't see mistake...

<b>site.ini.append.php </b>:

[ExtensionSettings]
ActiveExtensions[]=ezdhtml
ActiveExtensions[]=smilefckeditor

Thanks for help!!

PS: sorry my english is not very well

Thursday 03 May 2007 10:45:56 pm

I'm not sure, but I think you should probably disable the ezdhtml extension. They're both trying to do the same thing.

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from