This site has been archived and you can no longer log in or post new messages. For up-to-date community resources please visit ezplatform.com

eZ Community » Forums » Extensions » eZ Flow » Design problems after update to the...
expandshrink

Design problems after update to the new revision 3514

Design problems after update to the new revision 3514

Thursday 22 January 2009 6:06:17 pm - 1 reply

Hi again!

First I want to thank you for the great improvements that you have made to the extension!
Now rotation and overflow work perfectly well!

I have two problems after the update but I suppose that they have the same reason. This is the location where the new js and css files are placed.

First I had problems with loading any of them but then I change one of the apache rewrite rules, including the new 'lib' directory and js code loaded successfully.

However the problem with css remained and I cannot use many functionalities like overflow for example. I tried with all combinations of AdditionalSiteDesignList setting in my site.ini for admin siteaccess, but these files are still not found. The system looks for them in the standard /stylesheets directory. I get errors like:

'File does not exist: /path_to_project/design/admin_design/stylesheets/tabview'

The only way that these css are loaded is if I move them to the /stylesheets directory and change the template code that includes the path to these css. But this way I am not sure that all other functionality will remain intact!!!

The second problem is with timeline slider. It seems ok, the slider is moving, the image and the message 'Loading, please wait' appear and this is where it all ends. This loading won't finish. In firefox console I get the error:

timeline.js (line 313)
YAHOO.util.Dom.get(blockID) is null
[Break on this error] YAHOO.util.Dom.get( blockID ).innerHTML = xhtml;

Probably the solution to this problem is quite simple but I haven't managed to find it on my own yet. Thanks in advance!

Friday 13 March 2009 1:56:41 pm

Hi!
I have the same problems with the timeline as you describe.

YAHOO.util.Dom.get(blockID) is null

I use EZ Publish 4.0.3 with EZ Flow 1.0-3.

Any solutions yet? Is it a bug?

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from