eZ Community » Forums » Extensions » eZ Flow » Live Video in Ez-Flow
expandshrink

Live Video in Ez-Flow

Live Video in Ez-Flow

Wednesday 23 April 2008 5:23:14 am - 6 replies

Does anyone have info on adding live video content to Ez-Flow site? Have setup red5 on test site and now need more info to be able to add the live content component.

Wednesday 23 April 2008 8:18:14 am

Yes I have, it is very simple to install red5.
You can find further information :

http://ez.no/doc/extensions/ez_flow
http://www.wascou.org/wascou/Blog...-THOMAS/Red5-documentation-addon-121

The only feature I haven't managed to get work is the streaming feature : you can watch a video stream while it is recorded.

Modified on Thursday 19 February 2009 2:43:22 pm by Maxime Thomas

Wednesday 23 April 2008 10:24:48 am

Hi Teter,

yes:
http://ezpedia.org/wiki/en/ez/ez_...mpp_for_macos_x_0_7_0_7_october_2007

After recording, you have to download it and the publish it again with the vidio class.

Greetings ekke

Tuesday 27 May 2008 1:29:27 pm

Hello Ekkehard,

I will test your comments in a Mac.

I've installed on a server debian 4, red5 and ezflow (followed ez flow documentation, ezflow forum comments and other tutorials for red5) and all seems to work,...

...except live streaming in ez flow!

For example in the red5 demos live streaming seems to work:

h**p://ezflow.atelaserver.c*m:5080/demos/simpleBroadcaster.html (to record live video)
h**p://ezflow.atelaserver.c*m:5080/demos/simpleSubscriber.html (to see the live streaming)

But in ezflow when recording, live streaming doesn't work. After stoping the record, sometime it's possible to see the recorded flv.

You can check it at:

h**p://ezflow.atelaserver.c*m/index.php/eng/Live-Video/Record-Live-Video

What I haven't changed in ezflow is the default "Key:" attribute in that content object...

Modified on Tuesday 27 May 2008 1:29:51 pm by Andreas Kaiser

Tuesday 27 May 2008 3:15:32 pm

I had the same problem on linux. Check my solution in http://ez.no/developer/forum/exte...and_apache_configuration_help_needed
Hope it can help you.

Tuesday 27 May 2008 7:12:45 pm

Thanks Sandra,

but I saw your post before posting. I made that changes but it still isn't working.

Anyway I will investigate more about this... I hope I find a solution...

Monday 22 February 2010 3:36:26 pm

Video Publishing in eZ Publish

I have been through the forum but could not find anyone who had problem with uploading video in ezPublish. I already have the total package of ezPublish installed including ezFlow but cannot spot any interface to enable me to upload video. Could anyone guide me. Thanks

Shiv Satchit

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from