eZ Community » Forums » Extensions » eZFlow - Blocks stuck in waitlist
expandshrink

eZFlow - Blocks stuck in waitlist

eZFlow - Blocks stuck in waitlist

Tuesday 05 February 2013 5:41:49 pm - 3 replies

Hi,

I have a multilingual website (FR & EN) with some ezflow blocks on the homepage.
The issue is that the blocks are well shown on the FR website but not on the EN website.
When I edit the homepage in EN, I can see the blocks in the waitlist but they are always stuck there.
The ezflowupdate cronjob is run frequently.
The blocks are selected manually by the admin.

Does anyone have an idea where it could come from?

Thanks.

Modified on Tuesday 05 February 2013 5:44:11 pm by Nicolas Gommenginger

Friday 15 February 2013 4:48:56 pm

Two possibilities based on problems I've seen in the past: 

  1. Make sure the ezflow update cron job is executing successfully by running it manually. 
  2. In the admin, make sure all the languages are still listed on the setup -> languages page. We've had problems with ezcontentobjectlanguage_cache.php being overwritten inappropriately so that not all languages are still defined.

Monday 18 February 2013 5:02:04 pm

Thanks Joe.

The cronjob is executing successfully, and I have both languages listed in the languages page.
We tried to delete the contents, recreate the nodes and re-join them in eZFlow and it is now working fine.

I don't know why it wasn't working in the first time...

Monday 18 February 2013 5:38:57 pm

It might be related to this issue:

https://jira.ez.no/browse/EZP-186...anels:comment-tabpanel#comment-57335

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from