This site has been archived and you can no longer log in or post new messages. For up-to-date community resources please visit ezplatform.com

eZ Community » Forums » Extensions » Ezmultiupload - Try to Upload but...
expandshrink

Ezmultiupload - Try to Upload but received error (Permission Denied)

Ezmultiupload - Try to Upload but received error (Permission Denied)

Monday 19 September 2011 9:28:39 am - 3 replies

Hello Everybody,

I've an error with Ez Publish 4.4.0 and EzMultiupload extension.

I've installed it correctly on my ez publish installation but after i try to upload 1 or more file, ez publish return a "All files received" message, but in thumbnail area (where there're my uploaded files) I receive an error (PERMISSION DENIED).

I've installed on my server apache 2.0 + PHP 5.3.3 + MySQL 5.0.77 on CentOS 5.5.

I've checked if i've installed suhosin extension (not installed).

I try to check on my var/log(s) files (httpd of my server and error.log on ez publish path) but I found nothing.

What should it be possible???

Tnx a lot for your support.

Kind Regards.

Paolo.

Tuesday 20 September 2011 10:24:21 am

Probably I find which is the problem (not completely solved).

I've tried to use multi upload module with my Ez Publish System Administration Account and seems that multiupload works.

So I think it's only a permission configuration of my groups/users.

I let you know my further update if I solve completely the problem.

Bye.
Paolo.

Tuesday 20 September 2011 11:21:07 am

New Updates from my problem:

I try to use my System Administration Account (the one I use to install my ez publish site) to MULTIUPLOAD file -> IT WORKS!

Then I use an Administration Account, for who I've enabled all the functions in my website -> NOT WORKS and system answer ERROR: PERMISSION DENIED!

All other kind of user have same result than Administration Account

Anyone has an idea?

Bye.
Paolo.

Tuesday 20 September 2011 12:05:07 pm

I've solved the problem!!! happy.gif Emoticon

It's simply a permission problem on users group. I've disabled every kind of content creation except folder and a custom content I've created.

So for everyone, except the system admin, it's impossible to upload any kind of file via multiupload system.

So simply I've create a rule, for content admin of my website, that allow them to use multiupload and create file in my default section.

About Administration Account problem it's only my mistake: i've moved it to a lower privileged group and i don't remember that action... gosh :-P

That's my solution.

Bye.
Paolo.

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from