This site has been archived and you can no longer log in or post new messages. For up-to-date community resources please visit

eZ Community » Forums » Extensions » eZTags & netgen/TagsBundle install...

eZTags & netgen/TagsBundle install admin fail - eZ 2014.11

eZTags & netgen/TagsBundle install admin fail - eZ 2014.11

Friday 03 April 2015 3:00:38 pm - 7 replies

Hi there,
I have followed this tutorial :
But the page in the admin is always blank "You are here: Tags Dashboard" and that's all.
I've tried :
- Clearing eZ cache (all)
- Clearing SF cache (deleting dev/ directory)
- Clearing nav cache
It's weird because it's working on another project with the same config ...
eZ version : 2014.11

Modified on Friday 03 April 2015 5:35:26 pm by Task Mikaël

Saturday 04 April 2015 12:26:20 am

Any error of any kind ?

Did you regenerate autoloads from legacy ? Not sure it's required, but it's a common one...

Modified on Saturday 04 April 2015 12:26:38 am by Bertrand Dunogier

Saturday 04 April 2015 9:09:27 pm

Hello Task,

You might want to consider enabling the php display_errors feature to see the run time errors your having so you can solve them. You also may want to enable legacy admin DebugOutput setting which might help as well.

I hope this helps!


Modified on Saturday 04 April 2015 9:10:13 pm by // Heath

Tuesday 07 April 2015 1:23:23 pm

Hi there,

Here is the page, and the eZ Debug of the page :

Tags Dashboard image - eZ Debug


Modified on Tuesday 07 April 2015 1:45:11 pm by Task Mikaël

Tuesday 07 April 2015 6:05:54 pm

it's been a whole day trying to install this bundle ... can't stand it.

Tuesday 07 April 2015 7:45:54 pm

Hello Task,

I am sorry your having so much trouble! I can relate to loosing large amounts of time on little problems where the answers seem just out of reach but oh so close, very frustrating!

I'm also sorry I have not been as available to help you as I would have liked. I have been very busy away from the forums attending to other community concerns and just had a death in the family (Goodbye Grandma Heath, You will always be loved and cherished!).

That said I think your problems come from a miss configuration on your part as the eztags solution is fairly rock solid.

Here is the dashboard template the system expects and is trying to find / use on the tags/dashboard view:

This template would not be found by default unless your legacy admin siteaccess ini settings specifically specified to use templates in the admin2 design which has been historically known to vary per installation depending on things outside the scope of this thread.

In short you should check your legacy admin siteaccess site.ini.append.php settings to ensure that you have this line (if not add it):


Then clear all caches (specifically legacy all caches) and try again to load the view.

If this this does not solve the problem, reply quickly and I'll do what I can before I have to travel out of state to my Grandmother's funeral (aka away from the forums for 16+ hours).

PS. Thank you for being so bright as to share screenshots, things like that really do help in the long run help us see what you are seeing!

I hope this helps! Best of luck!


Modified on Tuesday 07 April 2015 7:47:29 pm by // Heath

Wednesday 08 April 2015 9:30:18 am


I had a config file that was supposed to override this settings, apparently, my file was not in use, so i stopped using it and it worked !

Thank you. And i'm sorry for you loss. Grand-parents are not eternal, as are we.


Modified on Wednesday 08 April 2015 9:35:17 am by Task Mikaël

Thursday 09 April 2015 5:39:25 am

Hello Task,

Thank you for you kind words and support. I am now with my family and we are going through the grieving process :\

On a more positive note I am very pleased you were able to solve the problem and that I was able to help if only a little.

Best wishes!



You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from