eZ Community » Forums » Extensions » I followed tutorial but I am stuck at...
expandshrink

I followed tutorial but I am stuck at error

I followed tutorial but I am stuck at error

Friday 14 September 2012 11:20:52 am - 4 replies

I tried thios tutorial: http://doc.ez.no/Tutorials/Developing-eZ-Publish-extensions/Configuring-and-enabling-the-extension

 

But I don't seem to be able to enable the module, I just get the error:

 

Undefined module: modul1


Error ocurred using URI: /index.php/ezdemo_site/modul1/list/table/5/(param4)/141

Friday 14 September 2012 12:02:37 pm

There was an error in the turorial! Argh. module.php should be in the modul1 folder and not in the modules folder.

Modified on Friday 14 September 2012 12:03:56 pm by Andreas Wiik

Monday 17 September 2012 4:00:24 am

Glad you solved your problem Andreas!  Please click the icon next to the title to mark this as solved.

Cheers,
Geoff

Monday 17 September 2012 8:33:52 am

Hi Andreas,

sorry for the mistake in the tutorial on doc.ez.no. I will be fixed in the next days by an ez responible.

Thank's for your Feedback and reading my tutorial.

Cheers Felix

Monday 17 September 2012 9:56:46 am

The mistake is fixed now happy.gif Emoticon

http://doc.ez.no/Tutorials/Develo...-extensions/Creating-a-new-extension

Modified on Monday 17 September 2012 9:57:07 am by Felix Woldt

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from