eZ Community » Forums » Extensions » [OE 5.0] Extension installed but not...
expandshrink

[OE 5.0] Extension installed but not working

[OE 5.0] Extension installed but not working

Friday 13 June 2008 11:15:48 am - 6 replies

Hi,

I've tried to install OE on a fresh webin install.
1 - I've installed the extension as described in the INSTALL file.
2 - I've unchecked the previous extension ezdhtml which also provides OE 4.x features for XML Block.
3 - When I edit a content with a XML Block attribute, nothing appears. I just have an "advanced" written. I've tried to clear the cache or inspect the settings but nothing happens.

Any ideas ? Did that happen to someone else ?

Friday 13 June 2008 12:38:56 pm

Hello,

You can try

 php bin/php/ezcache.php --clear-all --purge

Friday 13 June 2008 2:02:05 pm

You would have found the answer in the Oe 5 thread / FAQ, basiacally your css / js files are not loading, possible because of missing rewrite rules as described in INSTALL and FAQ.
You can also always enable DevelopmentMode in ezoe.ini If the rewrite rule doesn't work, but the editor will be slightly slower when loading.

Friday 13 June 2008 2:06:14 pm

It still does not work.

My browsers are Firefox 2.0.0.14 & IE 6.x.

What is shown is :

advanced.block  

Friday 13 June 2008 3:30:37 pm

It was in the FAQ.

My apache rules were wrong.

Thank you anyway.

Modified on Friday 13 June 2008 3:31:10 pm by Maxime Thomas

Tuesday 21 October 2008 4:08:31 pm

Hi all,

I activated the extension but i can't find any datatype or anything ?

I ask the same question as Maxime because i did not find the FAQ.

Where is the FAQ ?

Thanks

Paul

Wednesday 22 October 2008 12:20:24 am

@Paul:
If your eZ Publish setup is VirtualHost based you have to add following rule
RewriteRule ^/var/[^/]+/cache/public/.* - [L]

Read carefully those documents:
http://svn.ez.no/svn/extensions/eztinymce/trunk/ezoe/INSTALL
http://svn.ez.no/svn/extensions/eztinymce/trunk/ezoe/FAQ

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from