eZ Community » Forums » Extensions » Website Interface » ezwebin 1.5 is NOT 1.5....
expandshrink

ezwebin 1.5 is NOT 1.5. geo_article-1.5-0.ezpkg missing?

ezwebin 1.5 is NOT 1.5. geo_article-1.5-0.ezpkg missing?

Tuesday 13 October 2009 1:38:52 am

Hi!

I've downloaded new ezwebin_extension.ezpkg from http://packages.ez.no/ezpublish/4.2/4.2.0/
as the http://ez.no/doc/extensions/websi...erface/website_interface_1_5_upgrade suggested.

In the upgrade documentation there is geo_article class package mentioned and I can't find it. It is NOT in 'extension/ezwebin/packages/geo_article-1.5-0.ezpkg' as the manual suggests.

Moreover, I have compared files in extension/ezwebin version 1.5 with version 1.4 and it is the same!!!
After upgrade the ezinfo.php shows still version 1.4-3.

I've tried all ezwebin_extension.ezpkg files from all 4.2 branches. The contents of extension/ezwebin is the same as was in 4.1.3 branch.

What is going on then?

P.S.

OK. I found why. Removing package didn't remove old extension from var/storage/packages. Which is somewhat odd.

Modified on Tuesday 13 October 2009 2:19:34 am by RafaƂ Michalski

No reply yet!

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from