eZ Community » Forums » eZ Platform » admin/publish credentials not working
expandshrink

admin/publish credentials not working

admin/publish credentials not working

Thursday 18 February 2016 12:51:42 am - 4 replies

Hi All,

I installed the 2015-07 release and the frontend is working correctly. Login from frontend as admin is also possible but without access to backend, but when trying to access from the login page, I got "An unexpected error occured" message and the login page is displayed again.

Could you help please. Thanks

Thursday 18 February 2016 9:20:39 am

Hi,
Can we know more about that error. Did you open your logs? anything in your browser console ?

Thursday 18 February 2016 11:14:24 am

Hi Boris,

Thank you for your reply. Actually you can see by yourself the issue by trying to login to the backend interface. It is a development site and you can try to explore it.

url = erhab.info/web/index.php/ez user admin and password publish (I moved to release 2015-9)/

Thanks again

Thursday 18 February 2016 1:32:22 pm

Hi Tahar,

I think we have a bug when eZ Platform is configured like in your case to have URL like '/web/index.php/ez'.

You should try to configure your web server so that the web directory is the Apache document root and maybe also configure the rewrite rules so that you access to the backend with the URL erhab.info/ez.

Cheers

Friday 19 February 2016 7:37:50 pm

Thanks for Everybody. The issue has been resolved. It is a matter of Vhost configuration. Please follow the instructions decribed in the following link.
https://github.com/ezsystems/ezplatform/tree/master/doc/apache2

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from