This site has been archived and you can no longer log in or post new messages. For up-to-date community resources please visit ezplatform.com

eZ Community » Forums » eZ Publish 5 Platform » Cannot register new user (version...
expandshrink

Cannot register new user (version 2014.03)

Cannot register new user (version 2014.03)

Thursday 15 May 2014 7:56:02 pm - 7 replies

Hi,

I did try the demo site, another site I move from an earlier version, each time I try to create a user, I only get a new user with blank fields...

Is it a known bug ? or am I missing something... suspicious.gif Emoticon

Thanks,

Hakim

Thursday 15 May 2014 11:50:23 pm

On IE11? If so pick a better browser maker blunk.gif Emoticon

https://github.com/ezsystems/ezau...c7a90ce766e7a636b10c8d36fdde404642d4

Friday 16 May 2014 7:25:58 am

>>On IE11? If so pick a better browser maker

I am still using a decent browser (FF) ... blunk.gif Emoticon

I can fill the form, but once it has been submitted, the created user is emty... suspicious.gif Emoticon

Hakim

Saturday 17 May 2014 3:18:01 pm

Hi,

Does anyone can confirm whether user registration is working or not in 2014.03 ?As explained before it is not working even with the ezdemo site or the admin site.
Thanks,Hakim

Modified on Saturday 17 May 2014 3:19:33 pm by Hakim Bouras

Monday 19 May 2014 1:48:02 am

Hi Hakim,

I tested on my backend and it worked.
I can create a new user and I can edit without any problems.

I use the ezpublish 2014.03.2 version.

Monday 19 May 2014 6:37:27 pm

Hi Soufian,

Thank you for your answer.

I am not sure to understand which version you use : I don't know any 2014.03.2 version are you talking about the 2014.03 released on April 18th, 2014 ?

If so then I do not not understand, because I made a straight install and have the problem with both the ezdemo site and the admin backend...

Hakim

Tuesday 20 May 2014 12:06:09 am

Hi Hakim,

I use this version of eZ Publish.

I don't know what is the problem exactly of your instance, but I can confirm that's working.

Can you verify in your error log of the legacy?

Monday 23 June 2014 9:09:33 am

Hi,
I did a test and I have installed eZ Publish, Version Community Project 2014.3 (only LS). I tried to register a new user using eZDemo and I have the same problem what Hakim has.
I set up Mail Settings (site.ini) to: Transport=file to check what system is sending and I see in var/log/mail/ that the templates don't have a data about user. When I change the Transport Settings to SMTP, I don't recive e-mails.

 

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from