This site has been archived and you can no longer log in or post new messages. For up-to-date community resources please visit ezplatform.com

eZ Community » Forums » eZ Publish 5 Platform » EZ Publish 5 and ezscript_require
expandshrink

EZ Publish 5 and ezscript_require

EZ Publish 5 and ezscript_require

Monday 17 December 2012 12:20:24 pm - 1 reply

I am currently testing the support of some older extensions that I often use. Some of them useĀ ezscript_require and the scripts appear to not be loading.

Is this supported when a legacy template is loaded using ez_urlalias routing?

There doesn't appear to be an error in any of the logs relating to this.

Monday 24 December 2012 1:42:26 am

This should work, but only in pure legacy mode out of the box.
There are no integrations what so ever between assetic (asset system in Symfony) and ezjscore(the extension providing ezscript_require and other things).
If you have a mixed setup you will have to make sure to load the correct templates (page_head_[style|script].tpl) in your twig layouts head section.

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from