eZ Community » Forums » eZ Publish 5 Platform » eZ Version 5.90alpha1 not supposed to be
expandshrink

eZ Version 5.90alpha1 not supposed to be

eZ Version 5.90alpha1 not supposed to be

Wednesday 17 June 2015 9:51:25 am - 1 reply

Hi there,

here is the few lines of my composer.json to get dependencies to eZ publish :

"ezsystems/ezpublish-kernel": ">=2014.11",
"ezsystems/ezpublish-legacy": ">=2014.11",
"ezsystems/demobundle": ">=2014.11",
"ezsystems/comments-bundle": ">=2014.11",

Problem :

I have 2 environments DEV and INT, those 2 envs have the exact same config (except for the debug part). In DEV the version installed with composer is 2014.11 but in the INT env i have 5.90alpha1.

I don't understand why ! Because when i push to the INT env i am pushing sources, conf AND database. The 2 of them should be similar or at least have the same version installed.

Ideas :

Am i missing --no dev to composer install or a special config to avoid using 5.90alpha1 ?

I was not able to find the release of 5.90alpha1 on git ... where does this version come from ?

Thanks, Cheers.

Saturday 20 June 2015 2:45:00 pm

Hi,

 

version comes from here:

https://github.com/ezsystems/ezpublish-legacy/commit/fff7d63851f7583e96143dfedb1b42ddd19ad0cf

It implies you have master or one of the 2015 tags shown in coimmit header on the page above.
How you got this is a bit difficult to answer, but typically composer update one place but not the other for instance.

 

Best,
André

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from