eZ Community » Forums » eZ Publish 5 Platform » Installation ezSurvey fail
expandshrink

Installation ezSurvey fail

Installation ezSurvey fail

Thursday 17 July 2014 3:36:44 pm - 3 replies

Hi there,

I try to install the extension ezSuvey (https://doc.ez.no/Extensions/eZ-P...urvey/eZ-Survey-LS-5.x/Installation) but I'm stuck at the configuration classes (step #5).

If I choose "automatic" that made ​​me a single class (survey) and not survey_attribute.If I choose "manual", I created the "survey_attribute" class and nothing happens.I never reaches the next step.
Is anyone ever encounter the problem?
Thank you for your time and answers.

 

 

---------

Bonjour à tous,

Je tente d'installer l'extension ezSuvey (https://doc.ez.no/Extensions/eZ-P...urvey/eZ-Survey-LS-5.x/Installation) mais je suis bloqué au moment de la configuration des classes. (étape #5)

Si je choisi "automatique" cela me créé une seule classe (survey) et pas survey_attribute. Si je choisi "manuel", je créé la classe "survey_attribute" et rien ne se passe.
Je n'atteind jamais l'étape suivante.
Est ce que quelqu'un a déjà rencontrer le problème ?
Merci d'avance pour votre temps et vos réponses.

Wednesday 13 August 2014 9:38:02 am

nobody has an idea?

Wednesday 13 August 2014 10:25:48 am

if "auto" does not work, do it the manual way:

- create a class with 1 textbloc and one xmlblock attribute. name of class and of attributes does not matter

- in admin, go to survey tab, "related object configuration" page, choose your class and a node in yor content tree, click update and you're done

Thursday 21 August 2014 11:41:12 am

Resolved ! after upgrading to the release 2014.07

Modified on Thursday 21 August 2014 11:42:13 am by Stabilo Boss

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from