This site has been archived and you can no longer log in or post new messages. For up-to-date community resources please visit ezplatform.com

eZ Community » Forums » eZ Publish 5 Platform » PHP 5.4 and old community version
expandshrink

PHP 5.4 and old community version

PHP 5.4 and old community version

Friday 19 September 2014 8:58:10 am - 3 replies

Hi, I need to migrate a lot of ezpublish community version on a php 5.4 server.

From wich version php 5.4 is compatible ?

Thanks

Djoo

Friday 19 September 2014 9:49:48 am

Hi Johann

v2012.01 minimum. If you have older versions, be sure you patch them with those 2 commits:

Friday 19 September 2014 1:50:36 pm

Hello Johann,

Thank you for asking this question! A co-working had asked me the very same question this week (funny huh?) and I was meaning to post his question here in the forums but you beat me to it happy.gif Emoticon

@Jérôme

Thank you for your detailed and prompt answer.

Cheers,
Heath 

Tuesday 30 September 2014 11:55:34 am

Thank You Jérome happy.gif Emoticon
Heath i'm happy to help you.

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from