This site has been archived and you can no longer log in or post new messages. For up-to-date community resources please visit ezplatform.com

eZ Community » Forums » eZ Publish 5 Platform » Swiftmailer conf error
expandshrink

Swiftmailer conf error

Swiftmailer conf error

Sunday 28 April 2013 3:56:43 pm - 2 replies

Hi! I'm trying to configure ( 2013.1 ) SwiftMailer but I get an error adding in config_dev.yml

 swiftmailer:
 transport: smtp
 auth_mode: plain
 host:      localhost

Error:

There is no extension able to load the configuration for "swiftmailer" 

What I miss?

Thanks, Gabriele

Modified on Monday 29 April 2013 7:40:38 am by Nicolas Pastorino

Sunday 28 April 2013 10:18:28 pm

Hi Gabriele

You need to activate SwiftMailerBundle in EzPublishKernel.

Sunday 28 April 2013 11:59:02 pm

Thanks Jerome!

I tried before but I misspelled the class name... I use (with Mailer)

Symfony\Bundle\SwiftmailerBundle\SwiftMailerBundle 

Instead of (with mailer)

 Symfony\Bundle\SwiftmailerBundle\SwiftmailerBundle

Now it works happy.gif Emoticon

Gabriele

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from