This site has been archived and you can no longer log in or post new messages. For up-to-date community resources please visit ezplatform.com

eZ Community » Forums » eZ Publish 5 Platform » which site package should i load
expandshrink

which site package should i load

which site package should i load

Friday 15 February 2013 8:24:36 am - 5 replies

Hi,

when i run ezsetup i become this:

Error

Retrieving remote site packages list failed. You may upload packages manually.

Remote repository URL: http://packages.ez.no/ezpublish/5.1/5.1.0alpha1/

But there is no package for 5.1. Which one should i load?

Thanks 

Stefan

Friday 15 February 2013 8:44:26 am

Hi Stefan,

5.1 alpha is the one, since 5.1 is not released yet.

But a handier way to tackle this would be to try to let the installer download and install itself: are you sitting behind a proxy? Alternatively, is the machine you are installing on connected to the internet?

Cheers,

Friday 15 February 2013 8:58:04 am

Hi Nicolas,

i'm not sitting behind a proxy and my dev-machine ist directly connected to the internet.

I'm just wondering because i become an 404 when i click on this link: http://packages.ez.no/ezpublish/5.1/5.1.0alpha1/

Is there another package i can install instead of this?

Thanks and greez

Friday 15 February 2013 9:50:10 am

Ok, I know what the problem is. You have installed from the github clone right?

If so, you need to use the following package repository URL: http://packages.ez.no/ezpublish/5.0/5.0.0/

To make it smooth from the installer, you can follow these steps:

Edit lib/version.php, alter the following lines so they look like this:

const VERSION_MINOR = 0;
const VERSION_STATE = '';

You can then restart the installation wizard, things should go smoothly.

Let us know how things go, 
Cheers, 

Friday 15 February 2013 10:38:21 am

Great job Nicoals!

You're right. I have installed from the github clone.

I have made the changes to version.php and now everything ist fine.

Thank you!

Friday 15 February 2013 10:48:36 am

Quote from Stefan Rattay :

I have made the changes to version.php and now everything ist fine.

Glad to hear this!

You may want to mark this topic as solved then, by clicking on the small ticker located left of the thread title, at the top of this page.

Cheers,

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from