eZ Community » Forums » Feedback & ideas about the eZ... » User profile synchronisation
expandshrink

User profile synchronisation

User profile synchronisation

Wednesday 22 June 2011 2:08:36 am - 9 replies

Hi everyone!

I updated my user profile on this portal a few days ago und today again, but my new signature only appears on https://auth.ez.no/user/edit/id

Am I doing something wrong or is the synchronisation broken?

Niko

Wednesday 22 June 2011 3:05:14 pm

Hi Niko, 

I just received confirmations of this issue from other persons. Could you please report this in this portal's issue tracker : http://issues.ez.no/ProjectSelect.php?Id=6

Thanks a lot !

Friday 24 June 2011 1:16:00 am

Hi Nicolas!

Here is the ticket: http://issues.ez.no/IssueView.php?Id=18413&activeItem=1

Cheers

Friday 24 June 2011 12:23:03 pm

Hi Nicolas!

Here is the ticket: http://issues.ez.no/IssueView.php?Id=18413&activeItem=1

Cheers

Thanks a lot. I know that Carlos had the same issue. I need to double-check on the SSO mechanism here.

Cheers,

Tuesday 28 June 2011 3:00:39 pm

Hi again,

I'm assuming that I have found another error regarding this issue.

Sunday evening one of our two new employees (Steve Konrad) tried to register at share.ez.no. The registration worked fine and he is also able to login with his account, but the profile didn't appear on the directory. According to this I was not able to add him to our company profile (all2e). After talking to eZ System Germany they told me to do the registration again. At the second try we had to choose a different username, but not a different email address! After the second successfull registration the user appeared on the directory and I was able to add him to our company profile (http://share.ez.no/community/profile/115746). Now I'm facing the same issue again with our other new employee (Florian Lambart). But now we had no success with two registration attempts. I'm also suspecting that there are now broken users with the same email address in the system.

Are you able to comprehend that?

If you need more information (i.e. their email addresses) I can submit them to you if you want.

Niko

Modified on Tuesday 28 June 2011 3:03:28 pm by Niko Goers

Thursday 30 June 2011 2:23:20 pm

Hello!

now after some days Florian Lambart appeared on the directory and I was able to add him to our company profile. I'm a little bit confused and I don't know if it's all right now, but both profiles of our employees seem to be fine. Can it be that the profiles only appear on the site after the first login of the user? But that would not explain why our users have to register their accounts two times. Just for your information.

Niko

Tuesday 12 July 2011 4:49:48 pm

Thanks for the feedback Niko.
The share.ez.no team is troubleshooting this, making sure this inconvenience is fixed as soon as possible.

Cheers,

Wednesday 13 July 2011 4:43:54 pm

Hello Niko, 

You may want to have a look at my comment there : http://issues.ez.no/18413

The functionality is back to normal here, but i would need to have an extensive testing from your side.

Let me know, either here either on the issue tracker directly,
Cheers, 

Wednesday 13 July 2011 5:25:16 pm

Hi Nicolas,

thank you for fixing this problem, my new signature is finally here happy.gif Emoticon

I will keep an eye on the registration process and the company member management if we get a new employee or something. Hopefully this trouble was fixed with the issue, too.

Wednesday 13 July 2011 5:37:09 pm

I will keep an eye on the registration process and the company member management if we get a new employee or something. Hopefully this trouble was fixed with the issue, too.

Yes, it should all be fixed by now. Let me know (through the issue tracker) if you are having further issues.

Cheers,

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from