This site has been archived and you can no longer log in or post new messages. For up-to-date community resources please visit ezplatform.com

eZ Community » Forums » General » Blog does not display blog posts
expandshrink

Blog does not display blog posts

Blog does not display blog posts

Wednesday 13 October 2010 9:47:43 pm - 4 replies

On one of my clients accounts has had ez 4.3 delopyed for a few months and is an active blogger. she has created a few hundred blogs in that time but suddenly ez has broken some how.

She has 2 blog one for events and one for blogs. as of sunday both of the blogs were not displaying the posts on the main content area but the blog posts still show up on the right side tag cloud and under the archive. if you click on the blog tags ez takes you to the blog posts and everything looks fine but when you go back to the blog, the blog does not display the posts on the main content area.

Last night i had my hosting company implement a backup to fix the problem. the problem was fixed temporarily. right after the backup was restored the blogs were both working fine but this morning only one of them was back to its broken state while the other works fine.

Anyone had or heard of any issues like this before that can help me?

Thursday 14 October 2010 3:08:20 am

Hello David,

It sure sounds like your having hosting and or configuration problems.

Do you see the content objects in the admin backend?

Have you enabled DebugOutput to see if you have any eZ Publish specific errors?

Cheers,

Heath

Friday 15 October 2010 3:52:39 pm

ViewCaching issue maybe?

Have you tried clearing/purging all caches?

No disk or disk space issues?

Tuesday 19 October 2010 10:28:52 pm

caching has been cleared and the disk space is plenty full.

In the admin back-end the blog does not show either nor the blog posts.

I tried enabling the debug but there was a never ending list stuff there, dont know whats errors and whats not.

Friday 22 October 2010 12:48:12 pm

The disk is plenty full? Means there is no space left on the disk then?

For the log you should also check the apache error.log

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from