eZ Community » Forums » General » Ezmultiupload extension error 500
expandshrink

Ezmultiupload extension error 500

Ezmultiupload extension error 500

Thursday 24 October 2013 11:59:39 am - 1 reply

Hi guys,

I have a new website in which I cannot use ezmultiupload extension in admin section. I log in as administrator, than try to upload multiple file. The loading bar fills but nothing happens.
I have tried different jpg file (heavy and light). Some of them works in other website, so the file should be perfect image 

In console log (google chrome) I can see an error
"Failed to load resource: the server responded with a status of 500 (Internal Server Error)"

In my /var/log/error there aren't any error
EZpublish version: Community Project 2013.5

I'm just using a new hosting service, maybe there is a settings in php.ini or some settings that should I check?

Any suggestions?

Thanks

Luca

Friday 25 October 2013 10:20:43 am

After few test and looking for a solution I found in webhosting error.log this line:

PHP Fatal error: Call to a member function insertSimpleString() on a non-object in /web/htdocs/www.site.com/home/ez/kernel/classes/ezcontentupload.php on line 678, referer http://www.site.com/ez/index.php/admin/ezmultiupload/upload/2

Searching for this error I found the solution.

The error happens because I changed the identifier of the 'Title' attribute in the image class. After renaming it as default "name" everything works.
Maybe could be useful for someone.

Luca 

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from