eZ Community » Forums » General » Ezpublish can work with PHP 4.1.2?
expandshrink

Ezpublish can work with PHP 4.1.2?

Ezpublish can work with PHP 4.1.2?

Wednesday 16 April 2003 6:50:57 pm - 1 reply

Or I must use the latest version?

Jan said he believes that version 4.1.x works. I read the post now.

Thanks
Fabrizio

Modified on Wednesday 16 April 2003 6:54:16 pm by Fabrizio Barachino

Wednesday 16 April 2003 7:36:10 pm

We have experienced some problems with session management and this version of PHP. But this is only on some installations, so it may work fine for you. I.e. there are no features in PHP which are required to run eZ publish which are not in 4.1.2, but we have experienced stability problems.

--bård

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from