eZ Community » Forums » General » Fatal error
expandshrink

Fatal error

Fatal error

Thursday 07 June 2012 5:23:55 pm - 5 replies

Hello,

We have often Fatal errors on the front office on a web site made with Ez Publish. We don't know how to resolve it because those Fatal errors are not logged on the log error files of Ez Publish, and are not logged in apache error logs. 

Bellow, an example of the fatal error we have : 

http://imageshack.us/photo/my-images/577/image00333.jpg/

Have you got an idea for this problem ?

Thank you !

Modified on Thursday 07 June 2012 5:28:19 pm by Clem PERISCOPE

Thursday 07 June 2012 6:27:17 pm

Never seen that before... but, you've turned on debug and tried to generate this error (using DebugByIP)?

Hmm.  I'm not sure what with the gzip and all that but could it be the old Byte Order Mark screwing you up?

http://share.ez.no/forums/developer/invisible-character#comment54668

or

http://share.ez.no/forums/setup-d...-generated-by-ezpublish#comment24120

What version of eZPublish are you using anyway?

Modified on Thursday 07 June 2012 6:28:59 pm by Steven E Bailey

Friday 08 June 2012 10:45:17 am

Hello,

Thank you for your response. I don't think it is an old Byte Order Mark error because this error does not appear all the time on the same page.

We are going to desactivate gzip extension on the server to see if the problem disapear.

Unfortunately, we cannot activate debug because the error is on the production site.

Maybe do you or someone else have other suggestions for this problem ?

Thank you.

Friday 08 June 2012 11:10:21 am

And i forgot this : the version of Ez Publish is 4.4.0

Thank you for your help or other suggestions.

Monday 11 June 2012 11:35:03 am

It's a server performance problem maybe?!

Tuesday 03 June 2014 6:08:13 pm

No it is not a problem performance... 

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from