This site has been archived and you can no longer log in or post new messages. For up-to-date community resources please visit ezplatform.com

eZ Community » Forums » General » Image shown - very BIG - why?
expandshrink

Image shown - very BIG - why?

Image shown - very BIG - why?

Saturday 08 November 2003 5:36:22 am - 1 reply

This is kind of a problem that arose after my previous problem: http://www.ez.no/developer/ez_pub.../forum/general/image_display_trouble

As you can read in the above link, I've now managed to add images to my site - I'm following the TSCM tutorial. BUT - adding images now, results in LARGE "600x600" images... look here for a screenshot of what I mean: http://www.joffer.net/webshare/images/forum/eZp32_tscm_big_picture.jpg

The only config changes I've done other than what the TSCM tutorial directs me to, is to append this to settings/override/image.ini.append.php:

[GDSettings]
HasGD2=true

[Rules]
DefaultRule=image/jpeg;gd
Rules[]=image/jpeg;image/jpeg;gd
Rules[]=image/png;image/png;gd
Rules[]=image/gif;image/png;gd
Rules[]=image/xpm;image/png;gd
Rules[]=image/tiff;image/png;gd

Why do I get large images in the welcome template? (I'm redoing the tutorial since I'm getting images now.. still at the "welcome page" part in the tutorial).. anyone?
I'm using 3.2-3

Saturday 08 November 2003 7:56:27 pm

If I added

image_class="small"

to this line:
{attribute_view_gui attribute=$node.object.data_map.thumbnail}
it showed up as a small image..

But why isn't the image shown as the original size? I guess adding
image_class="original"
would fix it.. but I shouldn't have to add this, or should I?

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from