eZ Community » Forums » General » Not displaying of forms when editing...
expandshrink

Not displaying of forms when editing something?

Not displaying of forms when editing something?

Tuesday 06 May 2003 6:18:21 pm - 6 replies

I just tried to setup another development instance (3.0.-2, FreeBSD 4.7, mod_php 4.3.1) for something and I'm running into a weird problem: no matter whether I install the demo data, I won't be able to actually edit or create anything afterwards as the form fields won't show up.

I tried reinstalling 5 times, installation always went perfectly, with or without php_accellerator, no matter what I do, it won't work.

The same machine worked perfectly last night until I screwed the DB (dropped it afterwards) and had to reinstall ezpublish.

Has anyone got any idea why this could be happening (isn't the first time this happened to me, either)?

Modified on Tuesday 06 May 2003 6:18:48 pm by Gabriel Ambuehl

Thursday 08 May 2003 8:45:50 pm

Strange thing.
Are the form fields (I think, you speak about the HTML forms) in the HTML source?
How about the rest of the pages (other HTML code)?

Thursday 08 May 2003 9:07:23 pm

No, the forms simply aren't there. It sure as hell isn't a browser problem. The rest of the page (like the Versioning box) is showing up. Also the buttons to store/dismiss the changes only that you can't do any changes as there are no formfields.

Friday 09 May 2003 9:46:15 am

It seems like database is not correctly initialized. Can you connect to your database with commandline client and look if table ezcontentobject_attribute is there?

Tuesday 26 August 2003 10:30:33 am

I also had the same problem I've already initialized the database more than 3 times but it still won't show the form fields.

Friday 29 August 2003 2:57:30 pm

Very strange, same thing just happened to me on updating to svn Rev: 3251. I know it wasn't directly related to the update though because I run several other sites at the same same revision without issue, this site however uses Online Editor, perhaps it had somehting to do with it? Either way I after many many hours I finally had to rebuild a new database and import the data. Quite a concern.

Wednesday 03 September 2003 11:12:41 am

Yeh this is a concern, I've already tried to initialize the database manually or from the online setup still nothing. I'm using Mandrake 8.1, is this an issue? I don't know what to do anymore I even check the ezPublish tables for problem(s) and it came up clean.
Can anyone help I really need to make this work! sad.gif Emoticon

Modified on Wednesday 03 September 2003 11:13:37 am by Eugene de Guzman

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from