This site has been archived. To learn more about our current products Ibexa Content, Ibexa Experience, Ibexa Commerce head over to the Ibexa Developer Portal

eZ Community » Forums » General » Notification problem:...

Notification problem: undisclosed-recipients

Notification problem: undisclosed-recipients

Monday 10 January 2011 2:32:58 pm - 4 replies

Hello everyone!

I have a problem with notification system in eZ Publish 4.4. I'm trying to set up a forum, but i receive no notification after adding some new replies (the tracking is set of course). Also I don't receive any emails when some drafts waits for my approval (via workflow). The only messages I do receive are these from feedback forms.

Now, what should I do? Did anyone have some similar problems? I always thought, that the notification system is an out of the box feature, that requires no setups. I tried to run notification filter and after that i received an email:

The original message was received at Mon, 10 Jan 2011 14:00:56 +0100 
from nobody@localhost 
   ----- The following addresses had permanent fatal errors ----- 
   ----- Transcript of session follows ----- 
553 5.1.3 undisclosed-recipients:;... List:; syntax illegal for recipient addresses 
dns; Arrival-Date: Mon, 10 Jan 2011 14:00:56 +0100  

Final-Recipient: RFC822; "553 List:; syntax illegal for recipient addresses" 
X-Actual-Recipient: rfc822; "553 List:; syntax illegal for recipient addresses" 
Action: failed 
Status: 5.1.3 
Last-Attempt-Date: Mon, 10 Jan 2011 14:00:56 +0100

After that was the right notification message with the forum links and so on. I wonder how it is possible that this error occurred since every user in my website has a correct email in its profile?

Could anyone help me? Just show mi a direction, please, so I could finally finish this forum! blunk.gif Emoticon

Best regards,

Modified on Monday 10 January 2011 4:16:43 pm by Sebastian Gęsior

Tuesday 01 March 2011 10:42:22 pm

Any suggestions? It's been a while since i published the post about notifications, but nothing really improved since that time. I can't really find any solution. To be hones in this case I really don't know where to start...

Tuesday 22 March 2011 10:12:47 am

If I remember it correctly, there is an option to turn this off in api. But there is a purpose that for this - hide mail list address.

Thursday 08 September 2011 11:46:36 am


I have got the same problem and found this issue has been reported :

May be this could help,


Friday 09 September 2011 11:24:31 am


I have got the same problem and found this issue has been reported :

May be this could help,


Hi Gilles, 

In case you have built a fix, feel free to submit it through a pull-request. All information on how to do so here :

Cheers !


You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from