eZ Community » Forums » Install & configuration » After hitting System Check I get the...
expandshrink

After hitting System Check I get the following output: eZ publish did not finish it's request

After hitting System Check I get the following output: eZ publish did not finish it's request

Wednesday 02 April 2003 1:48:39 pm - 2 replies

I am really frustrated, I wanted to install EZpublish Final which I have been waiting for so long and everything worked fine but when I want to do the system check during the install progress I get the following error: (php execution time is set to 30sec, I use mysql and ezPublish 3 final)

Fatal error: eZ publish did not finish it's request

The execution of eZ publish was abruptly ended, the debug output is present below.

eZ debug
Timing: Apr 02 2003 12:30:34
Script start

Timing: Apr 02 2003 12:30:34
Module start 'setup'

Warning: PHP Apr 02 2003 12:30:34
stat failed for /root/bin/convert (errno=13 - Permission denied) in /websites/cscentral.com/csc/kernel/setup/ezsetuptests.php on line 377

Timing: Apr 02 2003 12:30:34
End

Timing: Apr 02 2003 12:30:34
Module end 'setup'

Timing: Apr 02 2003 12:30:34
End

Timing points:
Checkpoint Elapsed Rel. Elapsed
Script start 0.0000 sec 0.0698 sec
Module start 'setup' 0.0698 sec 0.3603 sec
End 0.4301 sec 0.0007 sec
Module end 'setup' 0.4308 sec 0.2580 sec
End 0.6888 sec
Total runtime: 0.6942 sec

Time accumulators:
Accumulator Elapsed Percent Count Average
Template Total 0.5114 sec 70.9% 2 0.2557 sec
Template load 0.1435 sec 19.8893% 2 0.0717 sec
String conversion in template resource 0.0045 sec 0.6282% 9 0.0005 sec
Template parser: create text elements 0.0449 sec 6.2208% 9 0.0050 sec
Template parser: remove whitespace 0.0157 sec 2.1719% 9 0.0017 sec
Template parser: construct tree 0.1961 sec 27.1848% 9 0.0218 sec
Template load and register function 0.0071 sec 0.9784% 7 0.0010 sec
Template processing 0.3664 sec 50.7896% 2 0.1832 sec
General
INI string conversion 0.0132 sec 1.8299% 32 0.0004 sec
String conversion 0.0052 sec 0.7253% 41 0.0001 sec
Total script time: 0.7214 sec

Would be great if you could have a look at that sad.gif Emoticon

Cheers,
Sebastian

Wednesday 02 April 2003 4:00:42 pm

It looks like you don't have acces to the image convertor.
So check if it is installed in /root/bin/convert and you get access to it.

Wednesday 02 April 2003 6:06:00 pm

My host sais I wont have access to any binary files but gdlib in compiled into php so that should work. Anything else I could try?

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from