eZ Community » Forums » Install & configuration » change 3.6.0 to 3.7.2
expandshrink

change 3.6.0 to 3.7.2

change 3.6.0 to 3.7.2

Tuesday 20 December 2005 5:42:09 pm - 1 reply

which operations I must carry out?

Wednesday 21 December 2005 10:05:27 am

Hi!

I just updated from 3.6.1 to 3.7.2.

But in my case the automated install did not work. I had to install 3.7.2 manually. Then you need php 4.4 or newer.

After that some directories of the old ezpublish installation need to be copied over the new ones. (design, settings/siteaccess und settings/override, var/).

Then you need to configure ez to use the right mysql DB and it should work.

regards
lackyg

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from