eZ Community » Forums » Install & configuration » cookbook routing
expandshrink

cookbook routing

cookbook routing

Friday 26 December 2014 9:35:41 am - 1 reply

Hi i'm newebie a ezpublish but i have some experience with symfony 2, after installation, i get every thing working (admin and demo).

i tried to install a simple hello world (CookbookBundle) ,i followed this tutorial 
https://doc.ez.no/display/EZP/1.+...rted#id-1.Gettingstarted-routing.yml
but when i tape /cookbook/hello/mavrick in browser i get the following error

object not found !
The requested URL could not be found on this server . If you entered the URL manually please check your spelling and try again.

i really don't know where the probleme is comming from , i cleared the cache, i have 4000M of memory declared in my php.ini (i'm under xamp),i tried every thing actually and still got nothing.
the bizare thing that with route match command it reconize my route and with 
$ php ezpublish/console ezpublish:cookbook:hello world
i get helloworld as a result

Pleaaaaase help me , i tried all and i'have (i think) consulted every topic in related with this subject but still not working.

note : my full URL in browser is http://localhost/ezpublish/cookbook/hello/mavrick.

thanks a lot

Friday 26 December 2014 7:58:03 pm

Ramy,

Please refrain from double posting here in the forums.

Sorry I could not be of more help with your specific issue.

Cheers,
Heath 

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from