eZ Community » Forums » Install & configuration » Data error in sub item media library...
expandshrink

Data error in sub item media library section

Data error in sub item media library section

Monday 16 September 2013 1:28:19 am - 4 replies

Hi All,

I used ez5. When I go images in media library section. The sub items loaded "data errors" and received message "Failed to load resource: the server responded with a status of 500 (Internal Server Error) http://domain/admin/ezjscore/call/ezjscnode::subtree::51::50::0::name::1::?ContentType=json" in firebug. Anybody please help me?

 

Thank so much,

Trung

Modified on Monday 16 September 2013 1:51:17 am by Trung Nguyen

Saturday 21 September 2013 6:55:19 am

Anyone please help this?

Saturday 21 September 2013 3:56:45 pm

did you check the apache and ez error logs for any helpful messaged?

Monday 28 October 2013 11:54:34 am

Hi Trung and Gaetano,

I have the same issue, but the problem appears in a subfolder (just one in the whole website!!).
In subitem section appears: "Data error"
Chrome Console:  Failed to load resource: the server responded with a status of 500 (Internal Server Error)
error: http://www.site.com/admin/ezjscore/call/ezjscnode::subtree::106::50::0::published_date::1::?ContentType=json

Also if I try to reach page http://www.site.com/admin/ezjscor...cnode::subtree::106?ContentType=json the browser show Fatal Error

<b>Fatal error</b>: The web server did not finish its request<br/><p>Contact website owner with current url and info on what you did, and owner will be able to debug the issue further (by enabling 'display_errors' in php.ini).</p>

Looking for EZ error.log there are some 

eZImageHandler::changeFilePermissions:Chmod 0666 var/ezwebin_site/storage/images/..../image.jpg failed

Looking for apache log

PHP Fatal error: Allowed memory size of 157286400 bytes exhausted (tried to allocate 28864 bytes) in /var/www/vhosts/site/httpdocs/lib/ezimage/classes/ezimagegdhandler.php on line 145, referer: http://site.com/ 

NONE of these errors is referred to the page I try to reach!

my /var folder has permission 0777, the owner seems to be ok..the real problem is that also in production website users can't view the page. It's the only one in a medium website (166 products, 200 categories, 75 pages)

Memory limit is set to 128M

My EZ Version: Community Project 2013.7 

Some ideas?
Trung, did you solve the problem?

Thanks

Luca

Modified on Monday 28 October 2013 11:56:31 am by Luca Mischiatti

Friday 11 July 2014 10:49:47 am

Thank you your reply.

I setup wrong location imagemagick on server hosting. 

sad.gif Emoticon

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from