This site has been archived and you can no longer log in or post new messages. For up-to-date community resources please visit ezplatform.com

eZ Community » Forums » Install & configuration » domain.tdl/index.php?/nor/blog --> /blog
expandshrink

domain.tdl/index.php?/nor/blog --> /blog

domain.tdl/index.php?/nor/blog --> /blog

Thursday 01 April 2010 2:25:20 pm - 6 replies

Hello. I have not seen any clear answers on how to resolve this. Could someone make a little guide for anyone who is new to this and understand a little bit?

I need help with doing this:

domain.tdl/index.php?/nor/blog --> /blog

Thursday 01 April 2010 8:49:36 pm

Hi Marius,

If you are asking to get the index.php removed from your url, and also the language identifier "nor" then follow these 2 steps below.

#1 check http://share.ez.no/forums/install...figuration/solved-removing-index.php and follow Andrew Duck's suggestions, this worked for me also (set ForceVirtualHost and add his code to your htaccess).

#2 to get the /nor/ out of your url, add "RemoveSiteAccessIfDefaultAccess=enabled" to your site.ini.append file(s).

If that wasn't want you were asking, please provide us with some more details.

Regards Robin

Thursday 01 April 2010 10:44:55 pm

Thanks. Solved.

Thursday 08 April 2010 4:55:29 pm

Thanks. Solved.

Wait. I have some problems. I just registered my new domain.

Newdomain.tdl. The nice urls dont work here. Anny suggestions?

Before i had the site in cpanel20.proisp.no now its newdomain.tdl

Anny clues?

Thursday 08 April 2010 8:26:22 pm

Hi Marius,

Does this mean you moved the site between servers, or only changed the domain name? And if you did one of both, did you alter your ini files to match the new server/domain?

Regards, Robin

Friday 09 April 2010 2:26:45 pm

Hi Marius,

Does this mean you moved the site between servers, or only changed the domain name? And if you did one of both, did you alter your ini files to match the new server/domain?

Regards, Robin

Hello Robin.

I have the same server. I have removed the installation of EzPublish and installed a fresh installation.

Monday 12 April 2010 10:36:25 am

Hi Marius,

Have you made sure the 'nor' siteaccess is the default one ? ( site.ini.[SiteSettings]DefaultAccess )
How about setting 'RemoveSiteAccessIfDefaultAccess' to enabled again ?

Alternate question : are you using a Virtual Host setup at the web server level ?

Let us know,
Cheers,

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from