eZ Community » Forums » Install & configuration » error upgrading ezwebin
expandshrink

error upgrading ezwebin

error upgrading ezwebin

Tuesday 24 February 2009 6:21:37 pm - 5 replies

Hi,

After upgrading ez4.0.1 to 4.0.3 we tried this:
php bin/php/ezwebinupgrade.php --url=http://packages.ez.no/ezpublish/4.0/4.0.3 --auto-mode=off
result was:

Notice: No siteaccess provided, will use default siteaccess
Configuring...
Package 'ezwebin_classes' already imported. Import it anyway? [y/n]: y
Package 'ezwebin_extension' already imported. Import it anyway? [y/n]: y
Package 'ezwebin_site' already imported. Import it anyway? [y/n]: y
Directory '/tmp/ezwebin' doesn't exist. Create? [y/n]: y
Downloading...
ezwebin_classes
ezwebin_extension
ezwebin_design
ezwebin_site
Importing...
ezwebin_classes
ezwebin_extension
ezwebin_design
Error: Faild to import 'ezwebin_design' package: err =

Thursday 05 March 2009 8:36:24 am

Hi Ivo,

We have the same problem here, do you find a solution or workaround ?

Regards

Thursday 05 March 2009 10:29:38 am

No.

It was not mandatory to do the upgrade so we skipped it for now.

Thursday 05 March 2009 11:26:37 am

Hi All,

Does someone else can help with this ?

Regards

Thursday 05 March 2009 2:50:47 pm

Hi Ivo,

We got it with help from this POST :

http://ez.no/developer/forum/install_configuration/upgrading_webin

In our case we were missing two things :

1) run ezwebinupgrade.php from site root not from ( bin/php/.. ) , the documentation is clear about this

2) include the

--to-version

parameter

So the command line was like this :

From site root dir :

php ezwebinupgrade.php -s your_siteaccess --auto-mode=off --to-version=1.3-0

Optionally, we got --auto-mode off to customize the installation further

Friday 06 March 2009 11:14:28 am

It works happy.gif Emoticon

Thanks for posting solution.

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from