This site has been archived and you can no longer log in or post new messages. For up-to-date community resources please visit ezplatform.com

eZ Community » Forums » Install & configuration » Exception after finishing installation
expandshrink

Exception after finishing installation

Exception after finishing installation

Wednesday 09 July 2014 4:25:20 pm - 1 reply

Hello,

i installed 2014.3, installation went fine - it installed http://packages.ez.no/ezpublish/5.3/5.3.0alpha1/ site package. (site_clean)

Then if i visit the main page i get an exception

 

An exception has been thrown during the rendering of a template ("Could not find 'Content' with identifier 'array ( 'id' => 58, 'languages' => NULL, 'versionNo' => NULL, )'"blunk.gif Emoticon in eZDemoBundle::pagelayout.html.twig at line 52.

500 Internal Server Error - Twig_Error_Runtime2 linked Exceptions:

  •  NotFoundException »
  •  NotFoundException »

 

It's hard to find any help on #ezpublish because the channel is basically dead. I hope that the forums are alive and someone can help because i don't have the slightest clue why it's acting like that. Just started with eZ Publish and this is my first impression.

Modified on Wednesday 09 July 2014 4:27:44 pm by LeMedi .net

Thursday 11 September 2014 3:46:26 pm

This problem is related to rendering of content in your footer. EZDemoBundle makes a request for a specific content object with the ID of 58 in one of the footer sub-templates. Define your own siteLayout and the problem should go away. happy.gif Emoticon

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from