This site has been archived and you can no longer log in or post new messages. For up-to-date community resources please visit ezplatform.com

eZ Community » Forums » Install & configuration » eZ5 Community Wizard wrong form action
expandshrink

eZ5 Community Wizard wrong form action

eZ5 Community Wizard wrong form action

Friday 19 July 2013 4:43:23 pm - 3 replies

Hi,
I try to install ez5 using this documentation (git install) : https://github.com/ezsystems/ezpublish-community/blob/master/INSTALL.md

Everything is OK until the step *Run the Setup wizard:*, where I stay blocked. Clicking on Next / keeps me in the welcome page.

With Firebug, I found : <form method="post" action="/index.php"> that I've tried to alter with : action="/index.php/ezsetup".

This trick allowed me to complete the wizard.

Is it a bug ?

My conf. is :

  • Nginx 1.4.1
  • Mysql 5.5.32
  • php5-fpm 5.4.17
  • Debian Wheezy

Thx for your help

Gilles

Monday 22 July 2013 9:08:47 pm

This problem has been ongoing for quite a while, but no-one could fix it so far or even pinpoint it exactly.

Most (some?) of the people who experienced it said that it was fixed by using a "correct" vhost config in Apache...

Thursday 01 August 2013 8:24:15 pm

Quote from Gaetano Giunta :

This problem has been ongoing for quite a while, but no-one could fix it so far or even pinpoint it exactly.

Most (some?) of the people who experienced it said that it was fixed by using a "correct" vhost config in Apache...

Hello Gaetano,

Is there an issue ticket in jira for this you could share?

Cheers,
Heath 

Friday 02 August 2013 11:17:10 pm

@heath sorry, I can not recall - and I'm not the most apt at using Jira search functionality...

I'm sure you can find this in a few forum topics otoh

Modified on Friday 02 August 2013 11:17:36 pm by Gaetano Giunta

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from