eZ Community » Forums » Install & configuration » eZP eating <em> <b> tags
expandshrink

eZP eating <em> <b> tags

eZP eating <em> <b> tags

Monday 16 December 2002 9:26:01 am - 2 replies

Hi!

When I write some tags in admin editor for article, when I send for publishing, all tags dissapear and also text between them.

I tried this also on beta.ezpublish.no and same result.
Could someone verify this?

Wednesday 18 December 2002 6:40:17 pm

> When I write some tags in admin editor for article, when I
> send for publishing, all tags dissapear and also text
> between them.
>
> I tried this also on beta.ezpublish.no and same result.
> Could someone verify this?

We only support some special tags, not HTML tags. Other tags are for now filtered out and the text is lost. We will change this behaviour so that the text entered is preserved.

You need to use the supported tags, e.g. <strong></strong> and <emphasize></emphasize>.

--bård

Thursday 19 December 2002 7:59:46 am

Hi!

Ok. I will us those tags.
FOr unknow tag eZ shouldn't eat text between unknown tags. Just strip the tags and that is OK.

> > When I write some tags in admin editor for article, when
> I
> > send for publishing, all tags dissapear and also text
> > between them.
> >
> > I tried this also on beta.ezpublish.no and same result.
> > Could someone verify this?
>
> We only support some special tags, not HTML tags. Other tags
> are for now filtered out and the text is lost. We will
> change this behaviour so that the text entered is
> preserved.
>
> You need to use the supported tags, e.g. <strong></strong>
> and <emphasize></emphasize>.
>
> --bård

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from