This site has been archived and you can no longer log in or post new messages. For up-to-date community resources please visit

eZ Community » Forums » Install & configuration » How can I disable user registration...

How can I disable user registration approval?

How can I disable user registration approval?

Thursday 07 June 2012 5:41:11 pm - 3 replies

Hi there,

I read many threads in this forum and all over the web but I can't figure out a solution for my problem. I'm using a eZ Publish installation (4.7) in which user registration approval is enabled by default.

In all threads I read I found the way to enable the registration approval so I think it should be disabled by default. In my case it seems to be enabled without using workflows.

I tried also in other two different eZ Publish installations (same 4.7 version) and I have the same problem also with them.

I spent many hours in front of that problem but I can't figure out how to resolve it.



Modified on Thursday 07 June 2012 5:51:37 pm by Simone D'Amico

Thursday 07 June 2012 7:08:59 pm

Hi Simone, 

Have you tried setting the following configuration directive to blank, in site.ini.append.php ? 


Let us know how things go from here,

Friday 08 June 2012 10:31:37 am

Hi Nicolas,

the site.ini was right configured. Finally I figured out which are the problem.

I used an override for ezuser datatype and, probably, I made some mistakes within the overrided file. Once I've disabled the override and used the original ezuser.tpl file, everything worked fine.

Honestly I don't know why in other 2 eZ installations I've the same problem (I didn't overrided those files there) but now it's not the main problem and I'll take a look later.

Thanks for the help anyway! happy.gif Emoticon



Friday 08 June 2012 10:39:24 am

Good !

Happy to see you are all set to go now !



You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from