eZ Community » Forums » Install & configuration » Installation don't work for me
expandshrink

Installation don't work for me

Installation don't work for me

Wednesday 08 October 2003 9:09:20 pm - 4 replies

Hi all,
I cannot install ezp 3.2. The wizard report 100% installed but, when I try access to the site, both user or admin pages, an alert show: "the document contain no data". Below the results of the registration field that I cannot send via wizard, any idea?
Tnx all in advance.

Comments:

Site info:
Template - News
Title - News
URL - http://www.xxxx.it/publish/index.php/news
Admin URL - http://www.xxxxx.it/publish/index.php/news_admin
Access type - url
Access value - news

PHP info:
Version - 4.3.1

OS info
Name - Linux xxxx.it 2.4.18-27.7.x #1 Fri Mar 14 06:58:54 EST 2003 i686

Database info:
Type - MySQL
Driver - ezmysql

Demo data:
Demo data was installed.

Email info:
Transport - sendmail

Image conversion:
ImageMagick was found and used.
Path - /usr/local/bin
Executable - convert
ImageGD extension was found and used.

Regional info:
Primary - ita-IT
Additional - ita-IT

Critical tests

directory_permissions - Success
phpversion - Success
database_extensions - Success
image_conversion - Success
open_basedir - Success
safe_mode - Success

Other tests:

php_magicquotes - Failure
zlib_extension - Success
mbstring_extension - Success
imagegd_extension - Success
imagemagick_program - Success
database_all_extensions - Failure
file_upload - Success
php_register_globals - Failure

Thursday 09 October 2003 2:29:27 pm

Do you get a page if you only enter http://www.xxxx.it/publish/index.php ?

Thursday 09 October 2003 2:43:33 pm

Hi Jan,
no, when the installation is completed, http://www.xxxx.it/publish/index.php show the same message.
I don't understand... the 3.1 version works fine..
I run on a virtual server, if this can help and, if needed I can tell you the complete address.
Tnx

Saturday 11 October 2003 9:26:35 am

"the document contain no data" - you get this in IE, right? Smells like a web-server problem. Have you tried to restart the web-server? (Make sure all child processes are dead, etc.) What happens if you try to access the page using telnet?

From a UNIX shell:

$> telnet www.example.com 80

[...output bla bla bla...]

GET /path/to/index.php HTTP/1.1
Host: localhost

[...output...]

What is the output?

Balazs

Modified on Saturday 11 October 2003 9:27:27 am by Balazs Halasy

Saturday 11 October 2003 5:57:22 pm

Yes, via browser, IE and Mozilla. I'have restarted the VS with no changes and telnet access report: Permission denied. It's crazy, because I have admin permission. I cannot understand sad.gif Emoticon The older versions was installed fine... mah!

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from