This site has been archived and you can no longer log in or post new messages. For up-to-date community resources please visit ezplatform.com

eZ Community » Forums » Install & configuration » Installation package error
expandshrink

Installation package error

Installation package error

Wednesday 24 June 2015 9:58:02 pm - 6 replies

Hello

I am trying to install ezpublish 4.4, and i am getting that famous package  error

Error

Invalid package

Remote repository URL: http://packages.ez.no/ezpublish/4.4

 

I tried this https://gist.github.com/eeree/e69f2e5520ccb3b191ac and no success

I copied packages from http://packages.ez.no/ezpublish/4.4/4.4.0/ to var/storage/packages and still no success

And i checked php.ini, i got mbstring.func_overload = 0

I am failing to understand whats the problem! Can someone help? 

Using WAMP 2.5, windows 7

Thanks

Thursday 25 June 2015 6:22:17 am

Hello Vidhi,

This has happened to many other users in the more recent past, The answers are here:

http://share.ez.no/forums/install-configuration/create-site-problem/comment86762

In short uninstall WAMP and use the latest 'eZ Publish' Bitnami installer instead.

If you do not change, you may very well not be able to continue properly.

I hope this helps!

Cheers,
Heath

Thursday 25 June 2015 7:43:50 pm

Thank you Heath!

Modified on Thursday 25 June 2015 10:56:06 pm by Vidhi Ashra

Thursday 25 June 2015 11:53:39 pm

Hello Vidhi,

I'm happy to be able to help you find the solution you needed!

Can you login to share.ez.no, come back to this thread once logged in and then click the checkbox at the top of your original post just to the left / near the title of your post? It is the grey image icon with the checkbox inside. It turns green when you have clicked it correctly.

Doing this indicates your question has been solved.

Thanks again for your continued support!

Take it eZ!

Cheers,
Heath

Saturday 27 June 2015 12:15:06 am

Heath, i think its not yet resolved!

I installed Bitnam ezpublish2014.11 but i am getting stuck on first page of ezsetup! It doesnt go ahead when click next! Anyone can help or other solution?

Saturday 27 June 2015 5:09:33 pm

Hello Vidhi,

I think you should tail the apache error log, ezpublish var/log/error.log, enable the php.ini display_errors=On to display errors, restart the webserver and try to reproduce the error, document the error and solve the error.

Feel free to share any error messages you find and we can help you try to solve the problems.

I hope this helps!

Cheers,
Heath

Sunday 28 June 2015 7:20:52 pm

Oops i already uninstalled it. I downloaded BitNami eZ Publish 4.4 Stack which gives access denied error after installation. I have set RequireUserLogin=false and even tried to login but the login page also appears as access denied. Anyways i installed and uninstalled many times and each time it gives difrent errors with Wamp and Bitnami both i tried many times. I feel eZ Publish is no more easy, i am just giving up and will use another platform.

Thanks anyway...

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from