This site has been archived and you can no longer log in or post new messages. For up-to-date community resources please visit ezplatform.com

eZ Community » Forums » Install & configuration » Login Admin problem
expandshrink

Login Admin problem

Login Admin problem

Wednesday 09 June 2004 11:44:40 pm - 3 replies

Hi. I've just installed the ez-publish (bundled installation), and I can't login as Admin, using the appropiate password. It only shows the same Login page, with no errors. I've found several messages in the forum about this and followed some of the suggestions, but it's still not working. I've re-installed the software 3 times sad.gif Emoticon Help! Thanks

Thursday 10 June 2004 11:41:50 am

Is this ezpublish 3.4.0?

I had this problem with that version. I think it was something a bit bizarre - like I hadn't sorted out the directory permissions properly. chmod 777 var, just to check. If you turn on debug do you get any feedback?

Regards,

James

Thursday 10 June 2004 9:47:11 pm

Thanks for the response. Yeah, it's 3.4.0. I'm running on Windows 2000. I've turned on the debug, here is the result:

<b>Timing: Jun 10 2004 15:37:41
Module start 'user'
Warning: ezi18n Jun 10 2004 15:37:41
No translation for file(translation.ts) in context(kernel/user): 'User' with comment()
Error: eZTSTranslator::loadTranslationFile Jun 10 2004 15:37:41
Could not load translation file: share/translations/eng-CA/translation.ts
Warning: eZTranslationCache::setContextCache Jun 10 2004 15:37:41
Translation cache for context 'cachecontexts' already exists
Warning: ezi18n Jun 10 2004 15:37:41
No translation for file(translation.ts) in context(kernel/user): 'Login' with comment()
Timing: Jun 10 2004 15:37:41
Module end 'user'
Timing: Jun 10 2004 15:37:41
End </b>

I don't know if it has something to do with the problem, anyway I don't know how to resolve the translation issue. Here is the the access.log from the apache server:

<b>
127.0.0.1 - - [10/Jun/2004:15:37:41 -0400] "POST /index.php/plainadmin/user/login HTTP/1.1" 302 210
127.0.0.1 - - [10/Jun/2004:15:37:41 -0400] "GET /index.php/plainadmin/ HTTP/1.1" 200 3602
127.0.0.1 - - [10/Jun/2004:15:37:41 -0400] "GET /index.php/plainadmin/ HTTP/1.1" 200 13414
</b>

I've found an article about a bug with the use of the underscore on the sites name on the IE6, and I thought it was that, but I've made the change from plain_admin to plainadmin (re-installing everything just in case), and it's not that.... helppp!!!!! suggestions please!

Thursday 24 June 2004 5:38:17 pm

I had a similar experience on a Linux rh9 + ez-3.4.0. Everything was working fine. I was following along the documentation and tutorial. Logged out and tried logging back in but it wouldn't let me. There were no error messages and the DB connection was fine since I could log in as a different user from the Editors group.

Sorry to say, I was not able to recover. So I deleted the overrides/site.ini.append. This allowed me to re-run the installation and recreate the database.
I don't know what I would've done had this been a production site!

expandshrink

You must be logged in to post messages in this topic!

36 542 Users on board!

Forums menu

Proudly Developed with from